संगीतकार laravel 6.6 में maddhatter / laravel-FullCalendar की आवश्यकता होती है

वोट
0

मैं laravel 6.6 उपयोग कर रहा हूँ मैं का उपयोग कर fullcalander मैं निम्न त्रुटि हो रही है कैलेंडर ईवेंट बनाने के लिए कोशिश कर रहा हूँ:

- don't install illuminate/support v5.0.22|don't install laravel/framework v6.6.0
- don't install illuminate/support v5.0.25|don't install laravel/framework v6.6.0
- don't install illuminate/support v5.0.26|don't install laravel/framework v6.6.0
- don't install illuminate/support v5.0.28|don't install laravel/framework v6.6.0
- don't install illuminate/support v5.0.33|don't install laravel/framework v6.6.0
- don't install illuminate/support v5.0.4|don't install laravel/framework v6.6.0
- Installation request for laravel/framework (locked at v6.6.0, required as ^6.2) -> satisfiable by laravel/framework[v6.6.0].
- Installation request for maddhatter/laravel-fullcalendar 1.3 -> satisfiable by maddhatter/laravel-fullcalendar[v1.3.0].

** मैं इस कोड को Tring के बाद **

repositories: [
    {
    type: vcs,
    url: https://github.com/rayblair06/laravel-fullcalendar.git
    }
    ],

मैं उपयोग करने के बाद इस कोड packeg सफलतापूर्वक instrall.Calander वर्ग को परिभाषित नहीं कर सकता है

      `Call to undefined function MaddHatter\LaravelFullcalendar\str_random() (View: C:\Users\Chamod\Desktop\SIS poject new\SIS\resources\views\calender.blade.php)`
14/12/2019 को 23:17
का स्रोत उपयोगकर्ता
अन्य भाषाओं में...                            


1 जवाब

वोट
0

maddhatter/laravel-fullcalendarपैकेज इस समय laravel 6.x के लिए कोई समर्थन नहीं है।

कुछ कर रहे हैं खुला पुल अनुरोध जो यह laravel 6.x के साथ संगत होगा, जब तक तो आप की कोशिश कर सकते हैं और काँटेदार भंडार का उपयोग करें। लेकिन यह पुल अनुरोध को स्वीकार करने और laravel 6.x के साथ संगत मूल पैकेज बनाने के लिए देखभाल करने वाले पर निर्भर है

20/12/2019 को 17:43
का स्रोत उपयोगकर्ता

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more